Blogging, Security and WordPress

If you blog and use Wordpress, is your blog secure?

I'm happy that Wordpress released Wordpress 1.2.1 which address the Cross Site Scripting (XSS) security issue.

That's one of the reasons why I don't allow "Commenting" on this site, aside from the problems of comment spam. Somehow, allowing people to "write" in your web site can take a significant degree of control away from you. Fortunately, there are tools to deal with this.

Perhaps when I have more time, I'll open the site to real-time commenting (to make it more "interactive"). In the meantime, please make sure your blogging tool can thwart XSS and SQL Injection Attacks.

(One thing serendipitous about researching on Blog or Web Site Security:
[ First posted on 10/13/2004 by Manuel Viloria ]

Do you LIKE this page? Please let us know, and we will publish more of the content that YOU want. Salamat po!

"Yes, I Want To Grow My Financial Life & Get The 11 TrulyRichClub Blessings!"

To Grab This Offer, Click Option Below:

Truly Rich Club Philippine Residents Click Here

Truly Rich Club International Residents Click Here

Visit ~ Kumita sa Internet, Kahit Super-BUSY Ka

Get In Touch With Manuel Today

  Previous Entry
  Next Entry

Secondthoughts @
"Invest in yourself, before
others will invest in you."
-- Manuel Viloria
About Manuel Viloria
Contact Us
Privacy Statement
RSS Feed

Google Reader

Copyright © 1996 - 2015 by All Rights Reserved.