WordPress 2.3.3 Security Fix

Yes, it's time to upgrade your WordPress blog again.

The latest version is now WordPress 2.3.3, and the security upgrade will be most appreciated by people whose WP-powered blogs have several "users" (or people who maintain the blog).

The WordPress security fix will help ensure that a valid user will not be able to edit the posts of other users.

So, if you're the only one logging into your blog, do you need this fix? Well, you might want to sit back and see how things go with other bloggers. Considering, however, that if you're already running WordPress 2.3.2, then the simple replacement of the xmlrpc.php file might be worth your time.

Also, if you're using the WP Forum plugin, you might want to check out the WordPress blog post.

[ First posted on 02/05/2008 by Manuel Viloria ]



Do you LIKE this page? Please let us know, and we will publish more of the content that YOU want. Salamat po!


"Yes, I Want To Grow My Financial Life & Get The 11 TrulyRichClub Blessings!"

To Grab This Offer, Click Option Below:

Truly Rich Club Philippine Residents Click Here

Truly Rich Club International Residents Click Here



Visit SupremeWealthAlliance.net ~ Kumita sa Internet, Kahit Super-BUSY Ka

Get In Touch With Manuel Today
Manuel@Viloria.net



  Previous Entry
  Next Entry




Secondthoughts @ Viloria.com
"Invest in yourself, before
others will invest in you."
-- Manuel Viloria


Viloria.com
About Manuel Viloria
Secondthoughts
Archives
Angelhouser
Contact Us
Privacy Statement
RSS Feed


Google Reader


Copyright © 1996 - 2015 by Viloria.com All Rights Reserved.